[ previous ] [ next ] [ threads ]
 To :  AmberVoIP <ambervoip@g...>
 From :  Diana Cionoiu <diana-liste@v...>
 Subject :  Re: [yate] h323 crash
 Date :  Fri, 18 Aug 2006 11:50:08 +0300
Hello Amber,

We've said that without RTP we've manage to pass 400 h323 - h323 phone 
calls. We are going for 600 this week in tests.

Diana Cionoiu

P.S. We are still trying to debug why H.323 without RTP is fast, SIP 
with RTP is fast, but H.323 + the same RTP crashes.

AmberVoIP wrote:

>i tested up to 60 simulaneous calls. yate folks tell about possibility
>of 800-1000 per machine
>
>On Fri, 18 Aug 2006 12:36:20 +0500
>Anton  wrote:
>
>  
>
>>Thanks for reply AmberVOIP :)
>>
>>Could you please estimate, do you pass somewhere 100K, or 
>>500K or 1M or more minutes/month? What's Call Per Second 
>>rate?
>>
>>Regards,
>>Anton.
>>
>>On 18 August 2006 11:10, AmberVoIP wrote:
>>    
>>
>>>as usual with softswitches in roiuted mode.
>>>gateway -> yate -> gateway work almost all time, some
>>>times need to change a bit configuratio on gateways;
>>>
>>>softswitch -> yate -> gateway is less stable. main
>>>question - fast start and h245 settings must match,
>>>another thing - codec rtp size, frames per packet must be
>>>equal (logical :) )
>>>
>>>h323 -> yate -> sip or vice versa work too, if codecs is
>>>correct.
>>>
>>>On Fri, 18 Aug 2006 08:29:42 +0500
>>>
>>>Anton  wrote:
>>>      
>>>
>>>>Hi AmberVOIP!
>>>>
>>>>Could you please share your experience regarding the
>>>>loads and stability you are having with Yate-h323? Any
>>>>issues? Incompatibility?
>>>>
>>>>Regards,
>>>>Anton.
>>>>
>>>>On 18 August 2006 01:27, AmberVoIP wrote:
>>>>        
>>>>
>>>>>install laterst pwlib and openha43 from voxgratia (i
>>>>>use development version), fix the libopenh323.so link
>>>>>in /usr/local/lib, do ldconfig and compile yate again
>>>>>(take last CVS) and everything will be fine
>>>>>
>>>>>On Fri, 18 Aug 2006 00:15:49 +0400
>>>>>
>>>>>"Eugene Tsaplin"  wrote:
>>>>>          
>>>>>
>>>>>>Hi!
>>>>>>
>>>>>>
>>>>>>
>>>>>>i am using Yate as a SIP server and it is working
>>>>>>great for our current tasks. But when i tryed to
>>>>>>add h323 incoming calls i have ended with this
>>>>>>Fatal error.
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>Yate engine is initialized and starting up
>>>>>>  1:24.280          H225 Caller:978e9c0
>>>>>>assert.cxx(108) PWLib   Assertion fail: Null
>>>>>>pointer reference, file channels.cxx, line 1049,
>>>>>>Error=107
>>>>>>
>>>>>>
>>>>>>
>>>>>>bort, ore dump, gnore? i
>>>>>>
>>>>>>
>>>>>>
>>>>>>Ignoring.
>>>>>>Segmentation fault
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>Anyone has any ideas about this?
>>>>>>
>>>>>>
>>>>>>
>>>>>>Thanks,
>>>>>>
>>>>>>Eugene
>>>>>>            
>>>>>>