[ previous ] [ next ] [ threads ]
 To :  <yate@v...>
 From :  "Albert Attia" <albert@t...>
 Subject :  Problem compiling Yate
 Date :  Sat, 13 Jan 2007 21:24:45 -0500
Hello

 

We are trying to compile YATE under CentOS 4.3 i386 machine.

 

We have a problem when running ./Configure , the compiler never finds PwLib
libray, we have downloaded openh323 using yum

 

Yum install openh323 and it have downloaded both openh323 and Pwlib however
it still does not find pwlib, we have tried the following conmmands with no
success:

 

./configure --with-pwlib=/usr/local --with-openh323=/usr/local

./configure --with-pwlib=/usr/lib --with-openh323=/usr/lib

 

Pwlib is never found even though we have installed it using yum, with yum we
get the following versions of the files:

 

____________________________________________________________________________
______________

Dependencies Resolved

 

============================================================================
=

 Package                 Arch       Version          Repository        Size

============================================================================
=

Removing:

 pwlib                   i386       1.6.5-11         installed         2.9 M

Removing for dependencies:

 openh323                i386       1.13.4-7         installed         8.8 M

____________________________________________________________________________
____________________

 

Are these versions too old? Is this why it does not find it?  I cannot
download the latest version and compile since when I try to compile openh323
I get a "not enough virtual memory message" I cannot increase swap space
since I am on a hosted VPS.

 

Is there anyway I can make this work by someone sending me the following
files compiled for CentOs 4.3 i386 architecture?

 

H323chan.yate

The pwlib modules

The openh323 modules

 

If I manually copy this files to their proper directories will it work?

 

Let me know what my best option is, 

Regards,

Albert

 

 

 

 

 




Hello

 

We are trying to compile YATE under CentOS 4.3 i386 machine.

 

We have a problem when running ./Configure , the compiler never finds PwLib libray, we have downloaded openh323 using yum

 

Yum install openh323 and it have downloaded both openh323 and Pwlib however it still does not find pwlib, we have tried the following conmmands with no success:

 

./configure --with-pwlib=/usr/local --with-openh323=/usr/local

./configure --with-pwlib=/usr/lib --with-openh323=/usr/lib

 

Pwlib is never found even though we have installed it using yum, with yum we get the following versions of the files:

 

__________________________________________________________________________________________

Dependencies Resolved

 

=============================================================================

 Package                 Arch       Version          Repository        Size

=============================================================================

Removing:

 pwlib                   i386       1.6.5-11         installed         2.9 M

Removing for dependencies:

 openh323                i386       1.13.4-7         installed         8.8 M

________________________________________________________________________________________________

 

Are these versions too old? Is this why it does not find it?  I cannot download the latest version and compile since when I try to compile openh323 I get a “not enough virtual memory message” I cannot increase swap space since I am on a hosted VPS.

 

Is there anyway I can make this work by someone sending me the following files compiled for CentOs 4.3 i386 architecture?

 

H323chan.yate

The pwlib modules

The openh323 modules

 

If I manually copy this files to their proper directories will it work?

 

Let me know what my best option is,

Regards,

Albert