[ previous ] [ next ] [ threads ]
 To :  Alejandro Ruiz <alitoruiz@g...>
 From :  Diana Cionoiu <diana-liste@v...>
 Subject :  Re: [yate] Crashes
 Date :  Wed, 07 Oct 2009 16:07:34 +0300
Hello Alejandro,

Can you please send us your /etc/make.conf file and any other USE 
parameters your system has?

Also please send us more infos about what your Yate does.

Regards,
Diana

P.S. Please take a look also at: 
http://yate.null.ro/pmwiki/index.php?n=Main.ReportingBugs

Alejandro Ruiz wrote:
> Hi, i am testing yate with some real traffic, i am using a php script, 
> and call fork.
> The version is the svn, and it's running on a gentoo server....
> on the dmesg I can see:
>
> Engine Worker[2912]: segfault at 4 rip 2b0924f999fe rsp 40f9dbf0 error 6
> yate[31233]: segfault at 4 rip 2b0924f999fe rsp 40c50e20 error 6
> yate[4240]: segfault at 4 rip 2b0924f999fe rsp 40c50e20 error 6
> yate[25903]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[25937]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[25987]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> Call Router[12509]: segfault at 10 rip 2aeb284b783b rsp 424b0250 error 4
> Call Router[12507]: segfault at 10 rip 2aeb284b783b rsp 41b0a250 error 4
> yate[12531]: segfault at 4 rip 2aeb251349fe rsp 40c50e20 error 6
> yate[17980]: segfault at 0 rip 2aeb278356f5 rsp 40c50fb0 error 4
> yate[12060]: segfault at 0 rip 2aeb27eb771e rsp 43ac6330 error 4
> yate[12083]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[31827]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[32032]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> Engine Worker[1329]: segfault at 4 rip 2aeb251349fe rsp 4301dbf0 error 6
> yate[11676]: segfault at 0 rip 2aeb25278d52 rsp 40c50f40 error 4
> yate[29633]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[3424]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[4487]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[4747]: segfault at 0 rip 2aeb278356f5 rsp 40c50fb0 error 4
> yate[12078]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[12407]: segfault at 0 rip 2aeb278356f5 rsp 40c50fb0 error 4
> yate[8005]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[2112]: segfault at 0 rip 2aeb27eb771e rsp 40b4b330 error 4
> yate[24450]: segfault at 0 rip 2aeb27eb771e rsp 40b29330 error 4
> yate[22229]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[26036]: segfault at 0 rip 2aeb278356f5 rsp 40c50fb0 error 4
> yate[31504]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[4118]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[8971]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[10072]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[12698]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[21436]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[24018]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[24359]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[26554]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[29786]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[31156]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[31195]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
> yate[2585]: segfault at 0 rip 2aeb2783567c rsp 40c50fb0 error 4
>
>
> my init script is:
>
> yate-vv -l /var/log/yate.log -rs -p /var/run/yate.pid -d
>
> any hints?
>
> thanks
> alejandro
>