[ previous ] [ next ] [ threads ]
 To :  Arkadi Shishlov <arkadi.shishlov@g...>
 From :  Alejandro Ruiz <alitoruiz@g...>
 Subject :  Re: [yate] G.729 codec for Yate based on Intel IPP
 Date :  Wed, 21 Apr 2010 23:50:54 -0500
Hi I tested the the last SVN build but with these codecs... But I get
segmentation fault.
do i need to rebuild de codec? or there is a patch for this?

Regards
Alejandro.



On Thu, Jul 23, 2009 at 2:02 PM, Arkadi Shishlov
wrote:

> Changes applied and website is updated.
> Please test.
>
>
> Nik Pakar wrote:
>
>> Hi Paul,
>>
>> I did change the g729codec.cpp as per the new gsmcodec.cpp (version update
>> highlights) and it compiled fine and works for a single call.
>>
>> Do you think it may be not good for production in that way ?
>>
>> Rgds
>> Nik.
>>
>> On Sat, Jul 4, 2009 at 7:15 PM, Paul Chitescu  wrote:
>>
>>  Hi, Nik!
>>>
>>> This change in Yate is relevant:
>>>
>>>
>>> http://yate.null.ro/archive/?action=show_msg&actionargs[]=44&actionargs[]=55
>>> <
>>> http://yate.null.ro/archive/?action=show_msg&actionargs%5B%5D=44&actionargs%5B%5D=55
>>> >
>>>
>>>
>>> http://yate.null.ro/websvn/revision.php?repname=yate&path=%2Ftrunk%2F&rev=2745
>>>
>>> Fixing the code should be trivial, this should be a good example for a
>>> codec:
>>>
>>>
>>> http://yate.null.ro/websvn/diff.php?repname=yate&path=%2Ftrunk%2Fmodules%2Fgsmcodec.cpp&rev=2745
>>>
>>> Paul
>>>
>>>
>>> On Saturday 04 July 2009 15:53:58 Nik Pakar wrote:
>>>
>>>> Hi Arkadi,
>>>> Im getting an g729 compilation error with the latest Yate SVN 2746.
>>>>
>>>> Can you please help us to fix it. Below is the error. Thanks in advance
>>>>
>>>



Hi I tested the the last SVN build but with these codecs... But I get segmentation fault.
do i need to rebuild de codec? or there is a patch for this?

Regards
Alejandro.



On Thu, Jul 23, 2009 at 2:02 PM, Arkadi Shishlov <arkadi.shishlov@g...> wrote:
Changes applied and website is updated.
Please test.


Nik Pakar wrote:
Hi Paul,

I did change the g729codec.cpp as per the new gsmcodec.cpp (version update
highlights) and it compiled fine and works for a single call.

Do you think it may be not good for production in that way ?

Rgds
Nik.

On Sat, Jul 4, 2009 at 7:15 PM, Paul Chitescu <paulc@v...> wrote:

Hi, Nik!

This change in Yate is relevant:

http://yate.null.ro/archive/?action=show_msg&actionargs[]=44&actionargs[]=55<http://yate.null.ro/archive/?action=show_msg&actionargs%5B%5D=44&actionargs%5B%5D=55>

http://yate.null.ro/websvn/revision.php?repname=yate&path=%2Ftrunk%2F&rev=2745

Fixing the code should be trivial, this should be a good example for a
codec:

http://yate.null.ro/websvn/diff.php?repname=yate&path=%2Ftrunk%2Fmodules%2Fgsmcodec.cpp&rev=2745

Paul


On Saturday 04 July 2009 15:53:58 Nik Pakar wrote:
Hi Arkadi,
Im getting an g729 compilation error with the latest Yate SVN 2746.

Can you please help us to fix it. Below is the error. Thanks in advance