[ previous ] [ next ] [ threads ]
 To :  "yate@v..." <yate@v...>
 From :  Sean McBride <sean@f...>
 Subject :  Re: [yate] ports for yate
 Date :  Wed, 16 Jan 2013 13:41:55 -0500
Please help! Doesn't anyone have any theories here?

Here is what I verified:
1.) I set up a test listener on my server and I can telnet to that test listener over the internet just fine over port 5038.
2.) I start yate, and I can telnet fine via port 5038 to yate's telnet interface from the machine the server is running on through localhost.
2.) I cannot connect to yate's telnet interface over port 5038.

This is very frustrating as everything seems to be working fine.  Except I cannot connect to yate from external (even though I can stop yate and start a test UDP listener and I receive the connection requests from my client just fine)

So there is no firewall issues or networking issues.  Yate simply just seems to be rejecting the connection if it comes in from outside the local network.

But absolutely nothing is showing up in the log.  even with -vvv specified.

The version of gate I am using is the windows version.  

Please, please, does anyone have any clue what might be going on here?

On Jan 15, 2013, at 5:20 PM, Sean McBride  wrote:

> Is there anything I need to be aware of when making the yate server available externally?  I still can't seem to connect...
> 
> On Jan 11, 2013, at 10:57 AM, Sean McBride  wrote:
> 
>> I am using the Yate server connected to IAX clients on my local network, and it is working fine.  When I try to go over the internet, I can't connect.  I opened up port 4569, but still a no go.  Anyone know what other ports/interfaces need to be punched?
>