Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000332 [Yate - Yet Another Telephony Engine] module major always 2013-02-06 09:43 2013-02-06 09:43
Reporter evgeniyl View Status public  
Assigned To
Priority normal Resolution open  
Status new   Product Version 4.x
Summary 0000332: Yate Client on Mac OS X 10.8.2 - crackle sound
Description When I put a call from another client (X-Lite for example, or another Yate Client).
I hear annoying crackle on the X-Lite, on Yate Client sound is ok.
I observe it both for incoming and outgoing calls.

I check it for:
Mac OS X 10.8.2
YateClient Yate 4.3.1 alpha1 (svn revision 5391
Additional Information Other information, that can be useful:
1) First of all I check codecs. I've set only an alaw in ysipchan.conf and in X-Lite settings. Nothing changed.
Then I tried the same settings for ulaw. But nothing changed too. There is crackle on X-Lite side.

2) I temporary fix this problem using Yate Client on Ubuntu 10.10 (2.6.35-22-generic \0000033-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010 i686 GNU/Linux) instead of Yate Client on Mac OS X.
There is no crackle on X-lite.

3) I havn't check it for two Mac OS X Yate Client, I think that crackle will be on the both clients, but I havn't check it yet.
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-02-06 09:43 evgeniyl New Issue
2013-02-11 00:25 evgeniyl Issue Monitored: evgeniyl


Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker