Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000369 [Yate - Yet Another Telephony Engine] module feature always 2014-07-22 14:35 2014-08-05 18:15
Reporter vankooch View Status public  
Assigned To paulc
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0000369: Please add Callername in From filed of REGISTER message
Description Hi,
I've a problem using yate with exp. Deutsche Telekom VoIP service. To register with DT you need to set your callernam in From field.

REGISTER:

Now we have:
From: <sip:012345678990@tel.t-online.de>

But we need:
From: "012345678990" <sip:012345678990@tel.t-online.de>

Unfortunately, there is no way to set the callername in accfile.conf. I've also tried to set the callername in the description paramter with no success.

The problem is with all yate versions and is related to acc module and ysipchan

Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000551)
paulc (administrator)
2014-08-05 18:15

Fixed in SVN Rev. 5901: Place the configured account "description" in the From header of SIP REGISTER too.

- Issue History
Date Modified Username Field Change
2014-07-22 14:35 vankooch New Issue
2014-08-03 22:44 diana Status new => assigned
2014-08-03 22:44 diana Assigned To => paulc
2014-08-05 18:15 paulc Note Added: 0000551
2014-08-05 18:15 paulc Status assigned => resolved
2014-08-05 18:15 paulc Resolution open => fixed


Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker