Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000382 [Yate - Yet Another Telephony Engine] engine major always 2015-02-13 18:09 2015-02-26 13:21
Reporter zero_chaos View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved   Product Version SVN
Summary 0000382: yate and yatebts are using deprecated configure.in
Description  * This package has a configure.in file which has long been deprecated. Please
 * update it to use configure.ac instead as newer versions of autotools will die
 * when it finds this file. See https://bugs.gentoo.org/426262 [^] for details.
 * QA Notice: This package installs one or more .desktop files that do not
 * pass validation.

As gentoo's QA checks show, configure.in is shipped with both yate and yatebts, however, newer versions of autotools consider this fatal. It appears that the migration is as simple as "svn mv configure.in configure.ac"
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000565)
schorpp (reporter)
2015-02-13 18:51

Which "Package"? There no packages for "Product Version SVN"
provided in download section:
http://yate.null.ro/pmwiki/index.php?n=Main.Download [^]
Only debian nightlys and latest production release.
(0000571)
zero_chaos (reporter)
2015-02-13 22:19

this bug is for the svn source of both yate and yatebts. this is not a bug in any binary release as it only affects the build system.
(0000595)
paulc (administrator)
2015-02-26 13:21

Fixed in SVN Rev. 5948 (2015-02-26)

- Issue History
Date Modified Username Field Change
2015-02-13 18:09 zero_chaos New Issue
2015-02-13 18:51 schorpp Note Added: 0000565
2015-02-13 22:19 zero_chaos Note Added: 0000571
2015-02-26 13:21 paulc Note Added: 0000595
2015-02-26 13:21 paulc Status new => resolved
2015-02-26 13:21 paulc Resolution open => fixed


Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker